WordPress 程序提示缺少 MySQL 扩展的解决方法

问题分析

出现这个问题一般是使用了多 PHP 管理器切换 PHP 版本(尤其是选择了 alt 开头的版本)造成的,这种情况我们建议使用 Select PHP Version 选项切换 PHP 版本,可以按照下面的步骤操作。

解决方法

将多 PHP 管理器切换回默认的 PHP 版本

  1. 登录 cPanel 面板(如何登录),

  2. 下拉网页到软件功能区,点击打开多 PHP 管理器

  3. 在多 PHP 管理器中,勾选对应网站的域名,PHP 版本选择 inherit,然后点击后面的应用即可切换。

使用 Select PHP Version 切换 PHP 版本

  1. 登录 cPanel 面板(如何登录),

  2. 下拉网页到软件功能区,点击打开 Select PHP Version

  3. 点击 PHP 版本后会出现一个下拉菜单,在下拉菜单中选择需要使用的 PHP 版本,然后点击后面的 Set as current 切换。

操作完以上两个步骤之后,可以再刷新重试访问网站。

1 Star2 Stars3 Stars4 Stars5 Stars (无评分)
Loading...

分类:Cpanel控制面板 |

QQ在线客服

QQ客服