提示 不支持fsockopen函数 的通用解决办法

下载此文件,解压并上传到网站源码根目录。然后访问这个文件【例如您网站的源码是直接放在abc.com的根目录,则访问http://abc.com/pfsockopen.php】,直接点【开始执行替换操作】,即可。

——————————————————————————————————————————————————————————————

Discuz!版本号为X3以后的程序如有提示fsockopen不支持,请直接无视,继续安装即可,Discuz会自动判断函数可用性,不影响Discuz!的任何功能。

1 Star2 Stars3 Stars4 Stars5 Stars (无评分)
Loading...

已有 1 人 对 ”提示 不支持fsockopen函数 的通用解决办法” 进行了评论

  1. 说道:

    我安装 PHPCMS 提示 fsockopen 不支持函数 怎么解决